Frequently Asked Questions

Return to FAQ Index

Photo to Movie 3.5 crashes when I import images. What should I do?

Upgrade to QuickTime version 6.5.2 or later. Version 3.5 of Photo to Movie is incompatible with version 6.3 and earlier of QuickTime, and although we plan to implement a workaround so Photo to Movie 3.5.1 won't crash when older versions of QuickTime are installed, we really don't support versions of QuickTime before 6.5.2.



Return to FAQ Index