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Chapter 1. Photo to Movie Introduction
Introduction

LQ Graphics, Inc. [http://lqgraphics.com/software]

Photo to Movie™ is used to turn your photos into a slide show movie complete with soundtrack and titles.
You can add motion effects to the photos, preview your slide show in real time, and render your movie
to a video file.

Overview
Photo to Movie uses a timeline to represent your slide show. Each photo appears in the timeline with the
transitions between photos represented as the overlap between the photos. The timeline can have a single
photo track, multiple audio tracks, and multiple title tracks.

Workflow
A suggested workflow for making a slide show using Photo to Movie is:

1. Use the media browser to add photos to your document.

2. Add music to your document.

3. Adjust the duration of your photos to match the length of the song.

4. Adjust the motion of the photos by editing the key frames manually or using templates.

5. Adjust the transitions between the photos.

6. Add opening and closing credits.

7. Add titles for your photos.

8. Render the movie to the desired video file format.

Starting Points
• Timeline

• Editing views

• Motion paths and key frames

• Transitions

• Media browser

• Photo organizer

• Audio tracks

• Titles and title tracks

http://lqgraphics.com/software
http://lqgraphics.com/software


2

• Real time and full screen preview

• Saving and rendering

Installation
Once you have Photo to Movie on a CD or as a downloaded disk image (.dmg), zip file (.zip), or installer
file (.msi), you should install it on your computer.

If you're using Photo to Movie on Mac OS, it requires Mac OS X 10.4.9 or later.

If you're using Photo to Movie on Windows, it requires Windows 7, Windows Vista, or Windows XP.
Photo to Movie will also utilize QuickTime if it is installed.

We recommend a 1.25GHz machine with at least 1GB of memory and 128MB VRAM. A faster machine
with more memory will make Photo to Movie perform better, especially during preview and rendering.

To install Photo to Movie on Windows

1. On Windows, run the installer (.msi) from the CD or the download. You can optionally install
QuickTime to include more movie format options. QuickTime is available on Apple Computer's web
site. Launch Photo to Movie from the Start menu.

2. On Mac OS, drag the application from the disk image (.dmg) or from the CD to your Applications
folder. Launch Photo to Movie from the Applications folder.

3. Choose Enter License Key... from the Photo to Movie menu (Mac OS) or the Help menu
(Windows).

4. Locate your license key.If you purchased online, you should have received it immediately after your
purchase and also in an e-mail. If you purchased a retail version, your license key is either located on
the CD sleeve of the application CD or on the inside cover of this guide. Your license key is either
located on the CD sleeve of the application CD or on the inside cover of this guide.

5. Enter your name, organization, and e-mail into the field in the license key window. Pay careful
attention to the e-mail address since it will be used to replace your license key if you lose it.
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6. Click the Add button below the list of license keys to add a license key. Enter your license key in
the dialog that appears and press OK.

7. If you purchased a retail version you will be asked to register online in order to qualify for upgrades
and in case you lose your license key. If you do not have internet access, please email us from another
computer to receive instructions on completing your registration without registering online.

8. You will be asked to register online in order to qualify for upgrades and in case you lose your license
key. If you do not have internet access, please email us from another computer to receive instructions
on completing your registration without registering online.

9. Please contact us at software@lqgraphics.com if you have any trouble with the installation process.
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Chapter 2. Organizing Your Movie
Planning your movie

When creating a slide show in Photo to Movie, you should begin by planning how you will use the resulting
video file.

How long will the movie be? Will it be a full slide show complete with music and titles? Or will it be just
one or a few photos used as part of a longer movie? See Chapter 9, Working with Audio and Chapter 10,
Working with Titles.

Where will you get your photos? Will you get them from a folder? Will you use the media browser to
locate them? See the section called “Adding photos to your slide show”.

How will the video be displayed? Will you burn it to a DVD? Play it on the internet? Or play it directly
from your computer? See Chapter 11, Rendering Your Movie.

What aspect ratio will use you (standard 4:3 or widescreen 16:9)? Are there other requirements such as
movie size, bandwidth, framerate, or duration? See the section called “Changing the aspect ratio for your
movie”, the section called “Changing the editing size of your movie”, and the section called “Changing
the editing frame rate of your movie”.

Adding photos to your slide show
There are several ways to add photos to your slide show. You can drag photos directly into the timeline
or the preview area, import them using a menu item, or drag them from the integrated media browser into
the timeline.

You can use photos in most popular image formats including JPEG, PNG, and TIFF.

To add photos

1. Drag photos from the Finder (Mac OS) or Explorer (Windows) to the timeline or preview area.

2. Drag photos to the dock icon (Mac OS).

3. Drag photos from the built-in media browser (see the section called “Using the media browser”).

4. Import files using the menu item File → Import....

If you drop photos into the timeline, they will be added where you drop them. If you drop photos anywhere
else that accepts them, they will be added to the end of the document.

When you add photos, a default motion template (see the section called “Using motion templates”) will
be applied based on your preferences (see the section called “Editing your preferences”).

Once your photos have been added to your document, you can reorder them or sort them by dragging and
dropping (see the section called “Editing the order of photos”) or by using the photo organizer (see the
section called “Using the photo organizer”).

Photo to Movie will automatically try to orient the photos upright if orientation information is present in
the photo file. If it is not present and the photo is not oriented properly, you will have to manually rotate
and/or flip the photo (see the section called “Rotating and flipping photos”).
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Choosing your editing view
You can choose to work with two different editing views: the multiple key frame view and the single key
frame view.

The multiple key frame view (see the section called “Working with multiple key frames”) displays an
entire photo and lets you edit all of the key frames within the same view. You also use this view to edit
the motion paths between the key frames.

The single key frame view (see the section called “Working with a single key frame”) displays only the
portion of the photo visible for the selected key frame. You cannot see the motion path in this view. It is
useful for precise adjustment of the key frames. You can use the key frame panel (see the section called
“Working with the key frame panel”) to select the key frame to edit.
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Working with multiple key frames
To work with multiple key frames or edit the motion path, click on the Multiple Key Frame button in
the tool bar.

You can edit many aspects of the motion of your photos using this view.

You can click on the borders of the selected key frame to select and resize it.

You can click outside the control points of the selected key frame to rotate it. Position the mouse further
out from the center of the keyframe, just beyond the control points. The cursor will change to a rotation
cursor when you have it positioned properly.

You can click and drag on the border or center of any key frame to select and drag it. If key frames are
overlapping, clicking on the border is one way to ensure that you are dragging the proper key frame.

You can click and drag on any of the blue motion paths to select and drag them.

You can choose View → Zoom In or View → Zoom Out to zoom in and out in order to see outside the
bounds of the photo.

Working with a single key frame
The single key frame view allows you to see that actual part of your image that will appear within the
key frame.

To work with a single key frame view, click on the Single Key Frame button in the tool bar.
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You can click and drag anywhere in the single key frame view to move the key frame around.

The photo displayed reflects the zooming, rotation, and positioning of the selected key frame.

You can use the key frame panel (see the section called “Working with the key frame panel”) to select
the key frame to edit.

Previewing your movie using the full screen
You can preview your movie at full screen.

Performance Considerations

The full screen preview is intended for preview only and is not recommended as a presentation
tool. The speed of the preview is dependent on many factors including the speed of your computer,
amount of memory, amount of video memory, size of your photos, and complexity of transitions
and motion (see the section called “Improving playback performance”).

To use the full screen preview, start the full screen preview by choosing View → Play Full Screen.

The full screen preview starts at the current location of the scrubber in the timeline.

Press Spacebar to pause the movie and Escape to end it.

See the section called “Improving playback performance” for tips on making the full screen preview work
better.

Changing the aspect ratio for your movie
You can choose to output movies in standard (4:3) aspect ratio, widescreen (16:9) aspect ratio, or a custom
aspect ratio.

If you are making a movie for DVD, you can choose either standard (4:3) or widescreen (16:9). If you are
making a movie to be shown on an High Definition TV, you should choose widescreen (16:9).
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To change the aspect ratio for your document

1. On Mac OS, choose File → Document Info... or click on the Document Info button in the tool bar.

2. On Windows, choose File → Properties... or click on the Properties... button in the tool bar.

3. Select either Standard (4:3), Widescreen (16:9), or Same as Movie Size in the Movie Aspect Ratio
pop-up menu.

4. If you selected Same as Movie Size, then the aspect ratio will match the values entered in the Movie
Size section. Enter the desired values there.

An anamorphic video is one that is stretched. For instance, you can produce a 16:9 aspect ratio video but
fit it into 640x480 pixels (4:3). The video will appear to be squished horizontally when played on a regular
television. Some widescreen televisions will unstretch the video for you and allow you to view it properly
as widescreen.

If you want to produce a widescreen DVD that will only play on televisions capable of playing anamorphic
video (that is, televisions that can unstretch the video), render to Full Quality DV and burn a DVD
anamorphically with Toast or iDVD and let the TV fix the aspect ratio. You will have to view the DVD
on a TV that supports anamorphic video.



10

If you want to produce a widescreen DVD that plays with black bars on top/bottom when viewed on a
regular television and plays widescreen on a widescreen television, you must use a sophisticated DVD
burning software package such as DVD Studio Pro. It will play with black bars on the top and bottom on
standard televisions and play widescreen on widescreen televisions.

Changing the editing size of your movie
During editing, Photo to Movie does not usually need to know the final size of your movie. It will rescale
any photos to the final size when you make your movie (see the section called “Making your movie”).

It is useful, though, to get a warning if your key frames become so small that the final output will become
pixelized. If the size of a key frame falls below the minimum size required for specified movie size, the
size of the key frame displayed in the inspector will turn red to warn you.

To specify the movie size

1. On Mac OS, choose File → Document Info... or click on the Document Info button in the tool bar.

2. On Windows, choose File → Properties... or click on the Properties... button in the tool bar.

3. Enter the intended movie size.

If you are editing for standard DVD, the movie size should be 640x480.

If you are editing for High Definition, the movie size should be either 1280x720 (720p) or 1920x1080
(1080i or 1080p).

Changing the editing frame rate of your movie
The editing frame rate is not currently used during editing or rendering. It is for use in future versions
of Photo to Movie.

To specify the movie frame rate

1. On Mac OS, choose File → Document Info... or click on the Document Info button in the tool bar.

2. On Windows, choose File → Properties... or click on the Properties... button in the tool bar.
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3. Enter the intended movie frame rate.

Loading your document
When you reload a previously saved document, some of the photos and audio may be marked as missing. A
red marker will appear in the timeline for each missing item (see the section called “Dealing with missing
media in the timeline”).

You can locate missing photos by selecting the photo in the timeline and choosing Photo → Replace
Missing Photo.... You will be asked to locate the missing photo. Once you have located one of the missing
images, Photo to Movie will attempt to locate any other missing images in the same directory.

You can also locate missing audio by selecting the audio in the timeline and choosing Audio → Replace
Missing Audio.... You will be asked to locate the missing audio. Once you have located one of the missing
audio items, Photo to Movie will attempt to locate any other missing audio items in the same directory.

Saving your document
You can save your document so that you can edit it later.

Photo to Movie only saves pointers to the photos and audio on your computer. Copies of your photos and
audio are not saved within the document. If you move the photos or audio, Photo to Movie will not be able
to find them when you reload your document (see the section called “Loading your document”).

To ensure that Photo to Movie can find your photos and music can be found, you can copy all of the files
to a folder that will hold all of your document's media in addition to the document itself (see the section
called “Gathering media into one location”). That way it is easy to archive that folder and make sure that
all of the media and the document file are included and easy to reload.

Editing your preferences
In preferences, you can specify the defaults for photo motion, timing, titles, blanks, and automatic updating.
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To change your preferences

1. Choose File → Preferences... to open the Preferences dialog.

2. To set the default motion template to be applied when adding new images, click on the Motion tab
and change the settings as desired (see the section called “Using motion templates”).

3. To set the motion timing defaults, click on the Timing tab and change the settings (see Chapter 6,
Working with Motion Paths for more information on these settings).

4. To set the title timing defaults, click on the Titles tab and change the settings (see Chapter 10, Working
with Titles for more information on these settings).

5. To set the blank image defaults, click on the Blanks tab and change the settings (see the section called
“Adding and inserting blank images” for more information on these settings).

6. To set the automatic update preferences, click on the Updates tab and check or uncheck the automatic
update button. Photo to Movie will automatically check for updates once per day of use. You must
have an internet connection for the automatic check to work properly. If you disable the update check,
you might want to periodically check our web site for new versions.
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Chapter 3. Working with Your Media
Using the media browser

The media browser lets you browse photos and music on your computer to make it easy to add them to
your documents.

The media browser allows you to browse for photos in your media libraries such as iPhoto (Mac OS),
Aperture (Mac OS), and Adobe Lightroom. You can also see photos in your Pictures folder.

The media browser allows you to browse for music in your iTunes library, your Music folder, and also
shows any iLife (Mac OS) or iMovie (Mac OS) sound effects that you have installed.

To use the media browser

1. If the media browser panel is not open, use Window → Media Browser... to open it.

2. Select either the Photos or the Music button at the top.

3. Drag the photos or music to your timeline.

Dealing with missing media in the timeline
Photo to Movie stores references to your files, not copies. So if you move the document or photos or music,
Photo to Movie can have trouble finding the original photos and music.
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The best way to handle things is to store your photos and music in the same folder as your Photo to Movie
document. Then when you move the document/photos/music, Photo to Movie will be able to find your
photos easily.

Sometimes, though, Photo to Movie may report one or more of your photos or songs as missing when you
open the document at a later date.

If this happens, you can manually tell Photo to Movie where the media is located.

Replacing missing photos or audio

1. Find the missing photos or audio in the timeline. Missing media will have a red circle in the timeline.

2. For photos, choose Photo → Replace Missing Photo....

3. For audio, choose Audio → Replace Missing Audio....

4. Locate the original file in the file dialog that appears.

5. Repeat the steps above for any remaining missing media.

Once you locate one missing media item manually, Photo to Movie will often be able to find the rest
automatically.

Gathering media into one location
You can gather all of your media such as photos and music files into a single directory. This makes it
easy to archive your project.

To gather media into one location

1. Open the document for which you want to gather/consolidate media.

2. Choose File → Gather Media... to begin the process.

3. You will be asked to select a folder into which to gather the media. Two sub-folders will be created
in the folder you select: Photos and Audio.

4. Photo to Movie will now copy all of your media files into the selected folder. Be sure to make sure
there is enough space available on your disk. Once the process is complete, you'll be asked to re-save
your document so that it reflects the new location of the media.



15

Chapter 4. Working with the Timeline
Overview

The timeline displays your movie along a timeline.

The timeline can include a single photo track, multiple music or audio tracks, and multiple title tracks. You
can easily add, delete, and rearrange audio and title tracks. See the section called “Editing and rearranging
tracks”.

You can preview your movie in real time using the timeline and drag the scrubber to a specific location to
see the rendered movie at a specific frame. See the section called “Previewing your movie in the timeline”.

You can edit motion paths, transitions, and key frames in photo tracks. In addition you can adjust timing,
including ease-in and ease-out. See the section called “Working with the photo track”.

You can edit audio items, start times, in-out times, fading in audio elements. See the section called
“Working with audio tracks”.

You can edit titles, start times, and fading in title elements. See the section called “Working with the title
tracks”.

You can change the zoom of the timeline by adjusting the zoom slider at the bottom of the window.

Editing and rearranging tracks
The timeline can only include a single photo track. However, it can include multiple audio tracks and
multiple title tracks. The area along the left of the timeline is the track list and can be used to edit and
reorder the tracks.

To use the track list

1. Choose Audio → Add Audio Track or Audio → Add Title Track.

2. Control-click in the track list to add audio or title tracks.
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3. Click on the track boxes in the track list to select them.

4. Delete tracks in the track list by selecting them and pressing Delete.

5. Drag and drop selected tracks to reorder them or move them to different documents.

6. Cut and paste selected tracks.

Working with the photo track
The photo track represents the flow of photos in your movie. Photos are connected by transitions. Each
photo can have key frames which represent a particular cropping and view of the photo at a particular
point in the timeline. The movie will connect the key frames as the movie plays and the resulting motion
is called the motion path.

In the timeline, the blue lines represent motion paths and the orange lines represent transitions between the
photos. The height of the blue lines represents the relative speed of motion at that particular time. When
the blue line is down, there is no motion. When the blue line is up, there is motion. When the blue line is
directed up or down, the motion is either speeding up or slowing down.

To work with the photo track

1. Click under or on the blue lines to select the motion paths.

2. Choose Photo → Select Next Photo or Photo → Select Previous Photo to select the next or previous
photo. You can also press Command-[ Ctrl-[ or Command-] Ctrl-] to accomplish the same thing.

3. Choose Edit → Clear or press Delete to remove a motion path.

4. Control-click or Right-click on a photo in the timeline to open it in another application or reveal its
location in the Finder (Mac OS) or Explorer (Windows).

5. Drag the ease points to change the ease positions (see the section called “Easing in and easing out
of motion”).

6. Drag the control points to change durations(see the section called “Setting the duration of a motion
path”).

7. Drag the entire motion path horizontally to change its transition time to other motion paths (see the
section called “Setting duration of transitions”).

8. Drag the entire motion path vertically to drag and drop the motion path to a new position within the
sequence of photos (see the section called “Editing the order of photos”).

9. Click on the orange lines between the overlapping portion of motion paths to select transitions.
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You can adjust the duration of an entire photo track to match the length of your music (see the section
called “Stretching the duration of a photo track”).

Working with audio tracks
The audio tracks allow you to do sophisticated audio mixing. You can set the start times, the in/out and
fade-in/out times, and volume for each audio element.

To work with audio tracks

1. Click on the purple tinted boxes to select audio elements.

2. Choose Edit → Clear or press Delete to remove an audio element.

3. Drag selected audio elements within a single audio track or to other audio tracks.

4. Copy, cut, and paste selected audio elements.

5. Adjust the in and out times and the fade in and fade out durations by dragging the dark purple audio
control points (see the section called “Editing audio timing”).

Working with the title tracks

To work with title tracks

1. Click on the green tinted boxes to select titles.
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2. Choose Edit → Clear or press Delete to remove a title.

3. Drag selected title elements within a single title track or to other title tracks.

4. Copy, cut, and paste selected title elements.

5. Adjust the fade in and fade out durations, or one of the ends to change its duration (see the section
called “Working with titles”).

Title Fading

Title fading is only shown during preview playback and in the rendered movie. It will not appear
when you move the scrubber manually.

Previewing your movie in the timeline
You can preview your movie using the timeline. You can drag the scrubber to see the rendered movie at
a specific frame, or press the Play button or Spacebar to preview the entire movie in real time.

To preview using the timeline

1. Drag the scrubber to view the rendered preview at a given time.

2. Press the Rewind, Play, and FF buttons to move the scrubber to the beginning, play the movie, or
move the scrubber to the end.

3. Press Spacebar to play or stop the preview.

Preview Performance

The real time preview speed is affected by many factors including the size of your images, your
computer's speed, you computer's graphics card, and the complexity of your motion paths and
transitions (see the section called “Improving playback performance”).
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Improving playback performance
The performance of the real time and full screen preview within Photo to Movie is dependent on many
factors. Some suggestions for improving performance follow.

It is important to note that rendering the movie from Photo to Movie will produce a perfect movie every
time, independent of the factors below. When you burn your movie to DVD it should play without any
jerkiness or stuttering. Previews are only a preview of how your final movie will look.

Use smaller original photos. JPEG photos will perform better than TIFF photos. Your photos only need
to be large enough such that the smallest key frame on that photo is at least as large as your video format
frame size. For instance, if your video format is CD-ROM (see the section called “Making your movie”)
then your video size is 320x240. If your smallest key frame is 80% the size of your photo then your photo
size can be as small as 320x240 / 0.80 = 400x300. For optimimum quality your photo should be large
enough that the smallest key frame is twice the size of the output resolution. In the example it would
require an original photo of 800x600.

Make the editing window smaller. Using a smaller window will produce faster real time playback. If you
are previewing at full screen, you might set your screen resolution to a smaller size.

Edit your photo track first, without titles and without audio. Add the audio and titles after you're happy
with the photo motion. Real time audio and title rendering can slow down the preview.

Exit other applications. Exiting other applications will stop them from using the processor and also free
up additional memory.

Install more memory or use a faster computer. Photo to Movie can be a demanding application and more
memory improves performance considerably.

To improve playback performance (Summary)

1. Use smaller photos

2. Decrease size of editing window

3. Edit photo track without audio and titles first

4. Quit other applications

5. Use more memory or a faster computer

Stretching the duration of a photo track
To make the duration of your photos match the duration of your music

1. Adjust the timeline so that the full music track is visible.

2. Select all of the photos in the photo track (see the section called “Selecting motion paths”).

3. Next grab the right-most point on the right-most photo and drag to stretch the overall duration of the
photos. Drag it to match the duration of the audio. When there are many photos (150+), it can be
difficult to grab the right-most photo. You might have to zoom the timeline in that case.

All of the durations (motion duration, hold durations, transitions durations) get stretched proportionally.
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Fit photos to audio duration
You can automatically stretch on shrink the duration of the photo portion of your movie to match the
duration of the audio portion of your movie.

Choose Audio → Fit Photos to Audio to adjust the duration of the photos.

All durations in the photo track will be stretched or shrunk proportionally so that the overall duration
matches the duration of the audio tracks.
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Chapter 5. Working with Photos
Editing the order of photos

You can change the order in which the photos appear in your document by dragging and dropping, copying
and pasting, or by using the photo organizer (see the section called “Using the photo organizer”).

To change the order of photos in your document by dragging and dropping

1. Select all motion paths on the photo or photos you want to move.

2. Drag the motion paths vertically to begin dragging and dropping.

3. Drop the photos to a different spot on the timeline.

The photos will be moved to the point they are dropped and will now be selected.

To change the order of photos in your document by copying and pasting

1. Select all motion paths on the photo or photos you want to move. You can double click on any motion
path to select all motion paths on the same photo.

2. Choose Edit → Cut or Edit → Copy to cut or copy the photos.

3. Select the motion path after which to paste the previously selected photos.

4. Choose Edit → Paste.

The photos will be pasted into the document and will now be selected.

Replacing photos
You can replace photos in your document.

To replace a photo

1. Select a single motion path (see the section called “Selecting motion paths”) on the photo you wish
to replace.

2. Choose Photo → Replace Photo....

3. Select the new file to replace the existing photo.

If the replacement photo is a different pixel size than the original photo, a new motion template will be
applied and you will lose the original key frames on the image.

Choosing the best photo resolution
Photo to Movie will resample all of your photos so that they match the resolution of the video format. For
instance, if you're rendering to DV, each image will be rescaled to 640x480.
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Your photos only need to be large enough such that the smallest key frame on that photo is at least as large
as your video format frame size. For instance, if your video format is CD-ROM (see the section called
“Making your movie”) then your video size is 320x240. If your smallest key frame is 80% the size of your
photo then your photo size can be as small as 320x240 / 0.80 = 400x300.

For best quality, your photo should be large enough that the smallest key frame is twice the size of the
output resolution. In the example above, it would require an original photo size of 800x600.

Rotating and flipping photos
You can rotate your photos by 90° and flip them vertically and horizontally so that they are oriented
properly.

When a photo is loaded, Photo to Movie attempts to read the orientation information automatically. If the
orientation information is not present in the photo file, you will have to manually rotate and/or flip your
photo to make it appear upright.

Some photos have incorrect orientation information stored in the file. To fix this problem you will have
to either fix the original file or manually rotate the photo in Photo to Movie.

To rotate or flip your photos

1. Select the photos you want to flip or rotate in the timeline.

2. Choose one of the transformations (rotate or flip) under Photo → Photo.

When you flip or rotate a photo the default motion template will be applied to the photo (see the section
called “Using motion templates”). You will lose all current key frames and motion paths on that photo.

Using the photo organizer
You can use the photo organizer to quickly reorder and sort your photos.

To use the photo organizer

1. Open the photo organizer by choosing Window → Photo Organizer....

2. Select photos by clicking on them.

3. Drag and drop reorder the photos.

4. Choose one of the sorting actions from the menu to sort the photos by date, by name, or randomly.

Adding and inserting blank images
You can add or insert blank images into your document. You can choose the duration and color of the
blank images. The blank images are useful for fading in/out at the beginning/end of your movie (see the
section called “Adding opening or closing credits”).

To insert a blank image at the beginning of your document

1. Select the first path or key frame in your document.
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2. Choose Photo → Insert Blank Image.

To add a blank image at the end of your document

1. Select the last path or key frame in your document.

2. Choose Photo → Add Blank Image.

You can insert and add blank images anywhere in your movie selecting paths or key frames and choosing

Photo → Insert Blank Image or Photo → Add Blank Image.

You can edit the color and duration of the blank image using the inspector.

Adding opening or closing credits
You can use blank images to fade in at the beginning of a movie or fade out at the end of a movie (see the
section called “Adding and inserting blank images”). You can select the color of the blank images too.

Once you have the blank images, you can add titles on top of those images to show opening or closing
credits (see Chapter 10, Working with Titles).
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Chapter 6. Working with Motion Paths

Motion paths overview
You can specify panning, zooming, and rotation on each photo individually. Motion paths define the
motion of the photos in the document (see Chapter 6, Working with Motion Paths). Imagine the motion
path as a movie camera recording a movie of a still photo as you pan and zoom around it. You can specify
the duration and other characteristics of each motion path in a document.

Selecting motion paths
You can select motion paths using the multiple key frame view, the key frame panel, or the timeline.

You can click on any blue line between key frames in the multiple key frame view (see the section called
“Working with multiple key frames”).

You can click on any blue line along the top of the key frame panel (see the section called “Working with
the key frame panel”).

You can click under any blue line in the timeline (see Chapter 4, Working with the Timeline).
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Adding a motion path on an existing photo
You are not limited to a single motion on a photo. You can have multiple motion segments. For instance,
in a family photo you could move from face to face to face. You can pause between motion segments or
make them occur in one continuous motion without pauses.

To add an additional motion segment by adding a key frame

1. Select the last key frame within the motion path (see the section called “Selecting key frames”).

2. Add a frame after the last key frame by pressing Enter (see the section called “Adding and inserting
a key frame”).

You will now have an additional motion path on your photo.

To add an additional motion segment by copying and pasting

1. Select a motion path (see the section called “Selecting motion paths”).

2. Choose Edit → Copy.

3. Select the motion path after which the new path will be pasted.

4. Choose Edit → Paste.

The new motion path will be selected.

Removing a motion path
To remove motion paths

1. Select the motion paths you want to remove (see the section called “Selecting motion paths”).

2. Choose Edit → Clear or press Delete.

If your photo has more than one motion path, you can select all of the motion paths on the photo by double
clicking on one of the motion paths. Deleting all of the motion paths on a photo will remove the photo
from the document.

A motion path may also be removed if you delete one of the key frames defining the endpoints of the
motion path. This will depend on the actual configuration of your key frames and motion paths.

Using motion templates
You can apply a predefined motion template to your photos.

To use a motion template

1. Select the photos to which you want to apply a motion template by selecting one of their motion paths
(see the section called “Selecting motion paths”).

2. Click on the Motion Templates... button in the inspector.

3. Select the type of motion. The type of motion can be zoom and pan (the default), zoom only, pan
only, horizontal pan, vertical pan, no motion, or a random choice from all of the above.
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4. Select the amount of zoom. The default is 95%. You can also check or uncheck the random zoom
checkbox. If you check random zoom then the zoom will be chosen randomly from 80% - 95%.

5. Select the amount of rotation. The default is 0%. You can also check or uncheck the random rotation
checkbox. If you check random rotation then the rotation will be chosen randomly from 0.5% - 2.5%.

Adding photos without any motion effects
You can use motion templates to create a slide show without any motion effects.

To add a photo without any motion effects

1. Add photos to your timeline.

2. Select the photos for which you do not want any motion effects.

3. Click on Motion Templates in the inspector.

4. In the motion templates dialog, select No Motion in the top menu.

5. Set the Zoom to 100%, Rotation to 0.0, and uncheck both Random Zoom and Random Rotation.
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Setting the duration of a motion path
You can set the motion duration of a motion path.

To set the duration of a motion path using the inspector

1. Select one or more motion paths (see the section called “Selecting motion paths”).

2. Enter a duration value in the duration field in the inspector.

To set the duration of a motion path using the timeline

• In the timeline, drag the knob at the right side of the motion path for which you want to set the duration.

Constructing a curved motion path
A motion path is defined by the centers of the key frames. Each key frame can be set to be a Bézier curve
point or straight line point. Each Bézier curve point can also be set to be a smooth curve or a corner. A
corner curve has curves coming in and out but will meet at a corner. A smooth curve has a smooth curve
going through it.

To construct a curved motion path

1. Add key frames to your motion (see the section called “Adding and inserting a key frame”).

2. Select one or more key frames (see the section called “Selecting key frames”).

3. Check or uncheck the Bézier check box in the Key Frame inspector.

4. Check or uncheck the Smooth check box in the Key Frame inspector.
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5. Drag the key frames and Bézier control lines to form your motion path.

You can also control click on the key frame center to set the curve directly in the multiple key frame editor.

Easing in and easing out of motion
You can smooth a motion so that it starts out slow, speeds up, then slows down.

To set the motion eases using the inspector

1. Select one or more motion paths (see the section called “Selecting motion paths”).

2. Enable or disable the eases using the Ease in for and Ease out for check boxes in the Motion inspector.

3. Enter times for the eases in the Ease in for and Ease out for fields in the Motion inspector.

To set the motion eases using the timeline

• In the timeline, drag the ease points (up and down triangles) to the desired times.
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Good durations to use for the ease durations are 20% of the total duration of the motion or, alternatively,
one to three seconds.

Splitting and joining motion paths
Sometimes you will want the motion to jump to another location on the photo using a cross dissolve
transition, rather than smooth motion. To accomplish this (and the reverse) you can split and join motion
paths.

To split motion over a photo into two separate motions

1. Select a key frame at which motion stops (see the section called “Selecting key frames”).

2. Choose Edit → Split Path.

You will now have two separate photo entries in your document (even though they will be the same photo).

To join motions over the same photo into a single motion

1. Select either the transition between the two photos (see the section called “Selecting transitions”), the
last and first key frames of the two photos (see the section called “Selecting key frames”), or the last
and first motion paths of the two photos (see the section called “Selecting motion paths”).

2. Choose Edit → Join Path.

The two separate motions on the common photo will not be a single motion over that photo.
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Chapter 7. Working with Key Frames

Key frames overview
Each motion path is comprised of key frames which define the specific location, zooming, rotation, and
path of the motion over the photo. The motion path between key frames can be straight or curved using
Bézier curves. Photo to Movie can automatically configure a variety of default motion paths (see the
section called “Using motion templates”).

Selecting key frames
You can select key frames using the multiple key frame view or the key frame panel.

Sometimes with overlapping key frames, it can be difficult to get the exact one selected. So you can always
click on the center point or the frame of a key frame in the multiple key frame view (see the section called
“Working with multiple key frames”) to select it. You can also use the key frame panel to make precise
selections (see the section called “Working with the key frame panel”.

Working with the key frame panel
The key frame panel lets you see the sequence of key frames for the selected photo (see the section called
“Key frames overview”).

To use with the key frame panel

1. Choose Window → Key Frames to open the key frame panel.

2. Click on one of the photos in the timeline. The key frames for that photo will appear in the key frame
panel.
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3. Click on one of the key frames in the key frame panel.

4. Click on the + button to add key frames or the X button to remove key frames.

5. Click on the blue horizontal lines to select one or more motion paths if desired.

The color of the selected key frame in the key frame panel matches the color of the selected key frame
in the multiple key frame view.

The blue horizontal line at the top of the key frame view displays the selected motion path and shows
which frames define that motion path. The selected motion path will also be highlighted in multiple key
frame view.

Editing key frames
You can edit the zoom, position, and rotation of key frames.

To edit key frames using the multiple key frame view

1. Switch to the multiple key frame view (see the section called “Working with multiple key frames”).

2. Select and drag key frames by clicking on their frames, one of their control points, their center point,
or their interiors.

3. You can click outside the control points of the selected key frame to rotate it. Position the mouse
further out from the center of the keyframe, just beyond the control points. The cursor will change to
a rotation cursor when you have it positioned properly.

To edit key frames using the inspector

1. Select one or more key frames (see the section called “Selecting key frames”).

2. Edit the coordinates of the frame in the inspector.
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3. Drag the zoom slider or enter the size of the frame in the inspector. The zoom slider is enabled only
if a single key frame is selected (see the section called “Editing the zoom of a key frame”).

4. Press the Up and Down arrows to increase or decrease the rotation or enter a value for the rotation
(see the section called “Editing the rotation of a key frame”).

To edit a key frame using the single key frame view

1. Select a key frame (see the section called “Selecting key frames”).

2. Switch to the single key frame view (see the section called “Working with a single key frame”).

3. Drag the zoom slider or enter the size of the frame in the inspector (see the section called “Editing
the zoom of a key frame”).

4. Press the rotation Up and Down arrows to increase or decrease the rotation or enter a value for the
rotation (see the section called “Editing the rotation of a key frame”).

The minimum key frame size is set to half the size of the specified movie size (see the section called
“Changing the editing size of your movie”). So if you are configured for DV output, the movie size will
be 640x480 and the minimum key frame size will be 320x240.

If the size of a key frame falls below the resolution required to avoid pixelation at the specified movie size,
the size of the key frame in the inspector will turn red to warn you.

Adding and inserting a key frame
To add or insert a key frame using the multiple key frame view

1. Switch to the multiple key frame view (see the section called “Working with multiple key frames”).

2. Select the key frame after or before which you want to add a new key frame.

3. Choose Edit → Add Key Frame or Edit → Insert Key Frame.
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4. You can also press Enter which is the same as Edit → Add Key Frame.

To add or insert a key frame using the key frame panel

1. Select a motion path and open the key frame panel (see the section called “Working with the key
frame panel”).

2. Select the key frame after or before which to add a new key frame.

3. Choose Edit → Insert Key Frame to insert before the selected key frame.

4. You can also press the + button in the key frame in the key frame panel or choose Edit → Add Key
Frame or press Enter.

Removing key frames
To remove key frames

1. Select the key frames you want to remove (see the section called “Selecting key frames”).

2. Choose Edit → Clear or press Delete.

3. If you are using the key frame panel (see the section called “Working with the key frame panel”)
you can click the X too.

Making motion stop at key frame
A motion path is defined by the centers of its key frames. At any key frame, the motion can stop or it can
continue without slowing down.

To change a key frame from being a frame at which motion stops or doesn't stop

1. Select a key frame (see the section called “Selecting key frames”).

2. Check or uncheck the Stop motion at this frame checkbox in the inspector.

You cannot change the state of the first or last frames on a photo since motion must stop at those frames.

Changing the state will split or combine motion paths in the multiple key frame view, the key frame panel,
and the timeline. The duration of your movie may change as a result of these changes.
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Making a key frame define a curved motion
path

See the section called “Constructing a curved motion path”.

Editing the zoom of a key frame
You can change the zoom of any key frame.

The minimum key frame size is set to half the size of the specified movie size (see the section called
“Changing the editing size of your movie”). So if you are configured for DV output, the movie size will
be 640x480 and the minimum key frame size will be 320x240.

If the size of a key frame falls below the resolution required to avoid pixelation at the specified movie size,
the size of the key frame in the inspector will turn red to warn you.

To change zoom using the inspector

1. Select one or more key frames(see the section called “Selecting key frames”).

2. Enter the width or height in the fields provided. Since the aspect ratio is fixed for each key frame,
the other field will adjust accordingly.

3. Drag the zoom slider. The zoom slider is enabled only if a single key frame is selected.

To change zoom by dragging

1. Select a key frame in the multiple key frame view (see the section called “Selecting key frames”).

2. Drag any of the control points of the selected frame to change its zoom.

Editing the rotation of a key frame
You can change the rotation of any key frame.

The rotation value reflects an absolute rotation. Positive values represent counterclockwise rotations.
Values greater than 360° represent multiple spins. Negative values represent clockwise rotations.

To change rotation using the inspector

1. Select one or more key frames (see the section called “Selecting key frames”).

2. Click on the up arrows or down arrows to increase or decrease the rotation of the selected frames.
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3. Enter a value in the field to set the absolute rotation.

To change rotation by dragging

1. Select a key frame in the multiple key frame view (see the section called “Selecting key frames”).

2. You can click outside the control points of the selected key frame to rotate it. Position the mouse
further out from the center of the keyframe, just beyond the control points. The cursor will change to
a rotation cursor when you have it positioned properly.

When dragging, you can only change the rotation by +/- 180°. Spinning the key frame while dragging has
no effect. To change the rotation by more than that (and achieve a spinning effect) you must manually
enter a value greater than 360° or less than -360° in the inspector.

Using title safe markers
You can display title safe markers while editing key frames to see the title safe areas. The markers will
not be rendered when rendering the movie.

When you display on a television, the outer title safe marker shows the area that is typically visible. The
area outside the outer marker is frequently not displayed due to the way televisions work. The inner title
safe marker is the area that is typically undistorted enough to display titles.

To use title safe markers

1. Select a key frame (see the section called “Selecting key frames”).

2. Switch to the single frame editor (see the section called “Working with a single key frame”).

3. Choose View → Title Safe.

The title markers are only visible when you are editing a single key frame using single key frame editing
mode or when you are previewing your movie.

The outer marker is 10% smaller than the full photo; the inner marker is 20% smaller than the full photo.
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Chapter 8. Working with Transitions
Working with transitions between photos

Transitions occur when moving from one photo to another photo in the timeline. Photo to Movie provides
many transitions and options including crossfade, wipe, iris, slide, push, zoom, color fade, and slide
changer.

The transitions are represented in the timeline by the horizontal orange line between overlapping areas
in successive photos. You can change the duration of transitions in the timeline by dragging the motion
paths on either side of the transition.

You can also select one or more transitions(see the section called “Selecting transitions”) and change
the duration(see the section called “Setting duration of transitions”) or the type(see the section called
“Transition types”) of those transitions all at once.

Selecting transitions
You select transitions in the timeline.

You can click on any horizontal orange line between overlapping areas in successive photos in the timeline
(see Chapter 4, Working with the Timeline).

If a transition duration is already set to 0.0 and you want to select it, select the motion path before it and
then click on the Transition... button in the inspector.

Setting duration of transitions
To change a transition duration using the inspector

1. Select one or more transitions(see the section called “Selecting transitions”).

2. Enter your desired transition duration in the inspector.
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To change a transition duration using the timeline

• In the timeline, drag one of the motion paths directly adjacent to a transition.

You cannot set a transition duration to more than 1/2 the value of the preceding or following motion path
duration.

Transition types
Photo to Movie includes numerous transitions for transitioning from one photo to the next. In addition,
you can add transition plug-in packs to Photo to Movie for even more choices.

Here is a quick summary of the more popular transitions:

The Crossfade transition dissolves between the two photos. There are no additional options for crossfade.

The Wipe transition runs a line across the photo. The new photo appears in the area the line has already
wiped through. You can choose the direction for the wipe.

The Gradient Wipe transition also runs a line across the photo, but the line is a gradient from the old photo
to the new photo instead of a sharp line. The new photo appears in the area the line has already wiped
through. You can choose the direction for the wipe and the width of the gradient.

The Cube transition places the old photo and the new photo on adjacent sides of a cube and rotates the
cube from the old to the new photo.

The Flip and Rotate transitions flip the old photo around in 3-D to reveal the new photo. You can choose
the direction of the flip or rotate. With the Flip, the new photo appears on the back of the old photo. With
the Rotate, the new photo appears as the background when the old photo is rotated out.

The Iris transition opens or closes an iris to reveal the new photo or hide the old photo. You can choose
whether the iris goes from in to out or from out to in.
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The Spin transition spins the old photo out to reveal the new photo. You can choose whether the old photo
is spun out or the new photo is spun in.

The Zoom transition zooms the new photo either in to cover the old photo or out to reveal the new photo.
You can choose whether the zoom goes from in to out or from out to in.

The Slide transition slides one photo over the other stationary photo. You can choose the direction of the
slide and whether the new photo slides in or the old photo slides out.

The Push transition pushes the old photo out with the new photo. You can choose the direction of the push.

The Page Curl transition curls the old photo off the page to reveal the new photo. You can choose the
angle and radius of the curl effect.

The Droplet transition fades from the old photo to the new photo as if the old photo were the surface of
water with a stone dropped into it.

Using cut transitions
You can easily configure your slide show to use Cut transitions by setting the transition duration between
two photos to 0.0.

Using cut transitions

1. Select the transitions that you want to be Cut transitions.

2. Enter the duration 0.0 in the inspector.

If a transition duration is already set to 0.0 and you want to select it, select the motion path before it and
then click on the Transition... button in the inspector.
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Chapter 9. Working with Audio
Working with audio

You can add music and other audio to your movie (see the section called “Adding audio”). The audio can
be comprised of any number of audio elements. You can crossfade between elements, set the in and out
points for a particular element, and fade in and fade out the audio on a particular element.

The audio elements appear in the timeline as the purple boxes near the bottom.

You can select one or more audio elements (see the section called “Selecting audio”) and change the start
time, the in/out times, and the fade in/out times using the inspector (see the section called “Editing audio
timing”).

You can copy and paste audio elements (see the section called “Cutting, copying, and pasting audio
elements”).

Depending on licensing issues, you may not be able to use protected music, such as that purchased from
the iTunes music store, in Photo to Movie.

You can also add additional editing tracks for audio (see the section called “Editing and rearranging
tracks”).

Adding audio
To add audio by dragging

1. Drag audio files from the media browser to the timeline.

2. Drag audio files from the Finder (Mac OS) or Explorer (Windows) to the timeline.

The audio will be placed at the end of all other audio if you drag it to a time beyond the end of the timeline.

To import audio using the file dialog

1. Choose File → Import....

2. Select the audio elements you want to import and click OK.

The audio will be placed to start after all other audio.

Selecting audio
You can select one or more audio elements and change the start time, the in/out times, and the fade in/out
times using the inspector (see the section called “Editing audio timing”).
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Editing audio timing
You can edit several aspects of each audio element using the audio inspector. These include the start time,
the in and out times, and the fade in and fade out durations.

The start of the audio element specifies the time at which the beginning of the audio element will be placed
in the movie. The audio will not start playing at this time if the in time is not set to the beginning of the
element.

The in time specifies how far into the audio element the audio will start playing. Likewise the out time
specifies how far into the audio element the audio will stop playing.

The fade in duration specifies how long it will take the audio to go from silence to full volume at the in
point. Likewise the fade out duration specifies how long it will take the audio to go from full volume to
silence at the out point.

For example, an audio element may have a start time of 0:10 seconds. The in time may be set to 0:15
seconds and the fade in duration might be set to "0:05" seconds. This element would start playing at time
0:10 + 0:15 = 0:25 seconds. It would fade from silence to full volume from 0:25 to 0:30 seconds.

You can edit all of these items using the inspector, or by dragging the controls in the timeline (see Chapter 4,
Working with the Timeline).

Fitting photos to audio duration
There are a few ways to fit the duration of the photo portion of your movie to match the duration of the
audio portion.

You can stretch the photos by dragging (see the section called “Stretching the duration of a photo track”).

You can use Audio → Fit Photos to Audio (see the section called “Fit photos to audio duration”).
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Removing audio
To remove audio elements

1. Select the audio elements you want to remove (see the section called “Selecting audio”).

2. Choose Edit → Clear or press Delete.

Changing audio volume
To change the volume of a piece of audio

1. Select the audio elements for which you want to change the volume (see the section called “Selecting
audio”).

2. Use the volume slider in the audio inspector to change the audio volume.

Cutting, copying, and pasting audio elements
You can cut, copy, and paste audio in the timeline.

1. Select the audio elements you want to cut or copy in the timeline.

2. Choose Edit → Cut or Edit → Copy.

3. Choose Edit → Paste.

The audio elements will be pasted in the same place in the timeline as the audio elements that were cut
or copied. Drag the audio elements to a new time in the timeline or to a different track (see the section
called “Editing audio timing”).

Trimming and splitting audio
You can trim off the silent portions of audio and split audio items into two pieces. These two operations
allow you to perform a variety of complex audio editing tasks such as fading the audio volume in the
middle of a song and then returning to full volume.

To trim silent portions of audio

1. Select the audio elements to be trimmed (see the section called “Selecting audio”).

2. Choose Audio → Trim Audio.

The portion of the audio before the in and after the out points will be trimmed away.

To split an audio item

1. Select the audio item to be trimmed (see the section called “Selecting audio”).

2. Position the timeline scrubber to the point at which you want the audio item to be split.
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3. Choose Audio → Split Audio.

You will now have two pieces of audio split at the point of the scrubber.
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Chapter 10. Working with Titles
Working with titles

You can add titles to your movie (see the section called “Adding titles”).

You make the font/style/color or a title to be the default for all new titles (see the section called “Setting
the default title style”).

You can edit the start time, duration, or end time of each title (see the section called “Editing title timing”).

You can edit the position of each title (see the section called “Editing title position”).

You can edit the in- and out- effect style and duration for each title (see the section called “Editing title
effects”).

You can edit the appearance of each title by editing the text itself and adjusting the font, size, style,
justification, leading, color, and transparency of the text (see the section called “Editing title appearance”).

The titles only appear in the timeline and in the preview. They appear as the green boxes below the photos
and below the audio if there is any audio.

You can select one or more titles (see the section called “Selecting titles”) and change the start time and
the fade in/out times using the inspector (see the section called “Editing title timing”).

You can copy and paste titles (see the section called “Cutting, copying, and pasting titles”).

You can also add additional editing tracks for titles (see the section called “Editing and rearranging
tracks”).

Adding titles
Adding a title

1. In the timeline, position the scrubber where you want the title to appear.

2. Click on the Title button or press Command-Shift-T.

3. Adjust the duration of the title using the inspector or by dragging directly in the timelines (see the
section called “Editing title timing”).
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You can set the default duration of new titles using the Preferences dialog (see the section called “Editing
your preferences”).

Selecting titles
You can select one or more titles and change the start time, end time, or durations (see the section called
“Editing title timing”).

To select a title

1. In the timeline, click on the titles in the timeline.

2. In the preview, click on any visible title in the preview.

Titles are rendered in the preview only. If you have a title selected that is not visible at the current scrubber
position, the title will only appear as a green box. The text will be invisible. Furthermore, title fades are not
applied while editing the titles. Title fades do not appear during editing. They only appear during previews
and in the rendered video.

Editing title timing
You can edit the timing of a title using the inspector.

To edit the timing of a title

1. Select one or more titles(see the section called “Selecting titles”).

2. Edit the start time, end time, or duration in the inspector.
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You can also edit the start time by dragging the title in the timeline and you can edit the duration by
dragging the start or end of the title in the timeline (see Chapter 4, Working with the Timeline).

Editing title position
You can edit the position of a title using the preview.

To edit the position of a title

1. Position the timeline scrubber such that it is over the title you want to edit.

2. Select one or more titles(see the section called “Selecting titles”).

3. Drag the title in the preview to the desired location.

You may have to adjust the scrubber to make the title being edited visible. Drag the scrubber so that it
intersects the title in the timeline. Otherwise only the box around the title will be visible.

You can check or uncheck the title safe checkbox to display title safe markers (see the section called
“Using title safe markers”).

Editing title effects
You can edit the title effect using the inspector.

To edit the timing of a title effect

1. Enable the in- and out- effects by checking the checkbox in the Effect tab of the title inspector.

2. Edit the in- and out- effect durations in the Effect tab of the title inspector.

To change the in- our out- effect

1. In the Edit section of the Effect tab of the title inspector, select either Effect In or Effect Out to indicate
which effect you'll be editing.

2. Select one of the title effects from the menu.
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The None transition does no effect. It is the same as disabling the effect.

The Fade effect fades the title into or out of the movie.

The Move effect moves the title into or out of the movie. You need to choose the direction of motion if
you select this effect.

The Scale effect zooms the title into or out of the movie.

The Typewriter effect reveals or hides each letter of the title in sequence.

Editing title appearance
You can change the appearance of a title in many ways.

To change the appearance of a title

1. Enter the text of the title

2. Select the portion of the text that you want to change

3. Use the font panel to set the font, font style, size, effects, and script.

4. Use the color panel to set the color and transparency. Click the Color to quickly show or hide the
color panel.

5. For multi-line titles, use the justification controls to justify the title within its bounding box.

Setting the default title style
You can set the default title style for all new titles that you create. After you do this, any new title you
create will use the defined font, style, color, shadow, and transparency.

To set the default title style

1. Select an existing title or create a new title (see the section called “Adding titles”).

2. Select the text of the title in the inspector.

3. Set the font, style, color, shadow, and transparency to the desired default style.

4. Choose Title → Make Default Style.

Title → Make Default Style will only be enabled if you have text selected in the inspector.

If multiple styles are selected within your selection of text, only the common attributes will be saved.

Removing titles
To remove a title

1. Select the titles you want to remove (see the section called “Selecting titles”).
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2. Choose Edit → Clear or press Delete.

Cutting, copying, and pasting titles
You can cut, copy, and paste titles in the timeline or in the preview.

1. Select the titles you want to cut or copy in the timeline or in the preview.

2. Position the timeline scrubber such that it is over the title you want to edit.

3. Choose Edit → Cut or Edit → Copy.

4. Choose Edit → Paste.

The titles will be pasted in the same place in the timeline and in the preview as the titles that were cut or
copied. Drag the titles to a new position (see the section called “Editing title position”) or to a new time
in the timeline (see the section called “Editing title timing”) or to a different title track.
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Chapter 11. Rendering Your Movie
Making your movie

You can render your movie for a variety of applications such as email, web, DVD's, and specific
applications such as Final Cut™ (Mac OS), Avid Media Composer (Windows), iDVD™ (Mac OS), Toast
Titanium™ (Mac OS), and mail.

You can render your movie to a variety of file formats such as QuickTime, AVI (Windows), Windows
Media File Format (Windows), DV, and H.264.

• Making a WMV (Windows Media File Format) movie (Windows) (see the section called “Saving your
movie to a Windows Media file”)

• Making a QuickTime movie (see the section called “Saving your movie to a QuickTime file”)

Making the movie may take some time depending on the length of the movie, the size of the original
photos, and the video and audio compressors.

You should also make sure you have enough disk space to hold your movie.

Saving your movie to a Windows Media file
If you're using Windows, you can save your movie to a Windows Media file.

To save your movie to a Windows Media file

1. Click on Make Movie... in the tool bar.

2. Choose the Windows Media tab at the top of the dialog.

3. Choose the movie format in the Movie Format menu.

4. Choose the movie settings in the Movie Settings menu.

5. Customize the width/height by entering values in the Width and Height fields. The width and height
will be restricted to match the aspect ratio of your movie.

6. Choose whether to render your movie with motion blur (see the section called “Using motion blur”)
enabled.

7. Click the Make Movie button.

Depending on available memory and the speed of your computer, rendering may take some time. You
must make sure that there is enough space on your hard drive too.

Saving your movie to a QuickTime file
You can save your movie to a QuickTime file.
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To save your movie to a QuickTime file

1. Click on the Make Movie... icon.

2. Choose the QuickTime tab at the top of the dialog.

3. Choose the movie format in the Movie Format menu.

4. Choose the movie settings in the Movie Settings menu.

5. Customize the width/height by entering values in the Width and Height fields. The width and height
will be restricted to match the aspect ratio of your movie.

6. Customize other settings by clicking on the Options button.

7. Choose whether to render your movie with motion blur (see the section called “Using motion blur”)
enabled.

8. Click the Make Movie button.

To use your rendered movie with a transparent background

• Choose a custom format that supports alpha channel, such as TIFF, Animation, or None with Depth
set to Millions of Colors+.

Depending on available memory and the speed of your computer, rendering may take some time. You
must make sure that there is enough space on your hard drive too.

Choosing the background color
You can choose the background color of your rendered movie. The background color only appears when
one of your key frames moves outside the bounds of a photo during motion.

You can choose to make the background color transparent, but not all movie formats support transparent
backgrounds. Some QuickTime formats which support alpha transparency are the TIFF, None, and
Animation codecs when Depth is set to Millions of Colors+. You will need to choose a custom video
format that supports alpha to utilize this feature (see the section called “Making your movie”).

To set the background color for your document

1. On Mac OS, choose File → Document Info... or click on the Document Info button in the tool bar.

2. On Windows, choose File → Properties... or click on the Properties... button in the tool bar.

3. Click on the background color control and select your color.

Improving video quality
There are many factors that affect your perception of video quality. Some of these have to do with technical
details and some have to do with the basic differences between how video is displayed on a television vs.
how it is displayed on a computer monitor.
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In most cases, however, Photo to Movie does the work for you and makes sure that your movie is produced
with the highest quality possible. Furthermore, lowered quality is frequently a playback issue and doesn't
represent the underlying quality of the video.

To fully judge quality, we recommend that you go through the process of producing your movie on its
final medium such as DVD shown on a television. Then judge the quality of the final product rather than
trying to make an assessment of intermediate video products as produced.

On Windows, the playback quality of video in Windows Media Player can be affected by whether you
have hardware acceleration of your video card enabled or not. Generally speaking, enabling hardware
acceleration will result in lower quality video playback.

Movies rendered to the QuickTime DV Stream format will not playback as high quality by default. This is
normal and does not represent the underlying quality of the data -- only the playback quality. Most movies
rendered to other formats are saved with high quality playback enabled.

We recommend that you enable adaptive blur for photos with slow movement and lots of detail (see the
section called “Using adaptive blur”).

Choosing a video format for full screen
playback

The best video format for full screen playback is probably DVD.

If you want to allow any user on any platform to view your movie, the best format is to burn a DVD for
them. And if you're going to burn a DVD, you will want to render your movie in the DV Stream file format
or another high quality, low compression file format.

Using adaptive blur
When Photo to Movie scales down a photo from it's full size, it must choose which pixels from the original
image to use in the final scaled image. As Photo to Movie creates motion by smoothly moving and scaling
the key frames, it is possible that a bright pixel in the source image will be chosen on one frame but not
on the next frame. This leads to a flickering/flashing effect (the bright pixel will be included every other
frame, leading to flashing).

The flickering problem is most pronounced on slow movement; photos displayed with fast motion (i.e.
key frames are wide apart) do not have as much of a problem since the problematic bright pixel will be
separated by several pixels in the final movie, so the eye won't pick out any flickering.

The solution in Photo to Movie is to perform processing to make the selection of pixels in the original
image consistent from frame to frame. It does this by blurring the original photo just enough to blur out a
pesky bright pixel, but (ideally) not enough to make the photo look blurry.

To adjust the adaptive blur settings

1. Select one or more photos in the timeline.

2. Switch to the Photo tab in the inspector.

3. Adjust the adaptive blur setting in the menu.

The default setting is Medium.
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Using motion blur
Motion blurring can be used to add blurring to each frame of the rendered video wherever there is motion.
The blurring is more pronounced in areas with more motion. Motion blurring can give a natural look to
the rendered video.

To use motion blur

1. Click the Make Movie button.

2. Check or uncheck the Motion Blur checkbox.

The default setting is Disabled.

Motion blurring can significantly slow down the rendering process.

Preventing flickering, flashing, and shimmering
in rendered movie

If you're seeing flickering, flashing, or shimmering on your video, you can do a number of things to reduce
or eliminate it.

The flickering occurs primarily when there is slow zooming or panning motion on a photo with a lot of
detail such as water, trees from a distance, or patterns on clothing.

If you find yourself with a photo that is showing unacceptable flickering, use the following techniques
to reduce it.

• Enable adaptive blur on the particular photo having the problem (see the section called “Using adaptive
blur”).

• Enable motion blur on the entire movie when you render (see the section called “Using motion blur”).

• Add more motion. Make one of your key frames larger and one smaller to add zooming or move the
frames further apart.

• Eliminate motion. Make your key frames closer in size and/or position.

• Shift one or all of your key frames by a few pixels.

• Reduce the resolution of the photo using another application and replace it in the timeline.

Understanding anamorphic rendered movies
Movies rendered to the AVI DV format will appear distorted when viewed in Windows Media Player.
This is normal. Movie pixels in DV files have rectangular pixels but Windows Media Player displays them
as squares. The movies will be stretched or squished as appropriate by your DVD burning software.

Movies rendered to the QuickTime format DV Stream and some HD DV formats will appear distorted
when viewed in QuickTime player. This is normal. Movie pixels in the DV Stream formats have
rectangular pixels but QuickTime player displays them as squares. The movies will be stretched or squished
as appropriate by your DVD burning software.



55

You can use QuickTime Player Pro to set the proper aspect ratio of your movie to 640x480 during playback.
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